All services have been restored to normal operation. Please contact DFT Support if you need further assistance.
Posted Jan 09, 2025 - 17:04 EST
Identified
One of our Internet backbone providers has informed Netsync and DFT of emergency fiber maintenance. DFT was not notified that this event would be taking place prior. Until the repairs are completed, all traffic has been rerouted to alternative networks.
Please do not make any changes to your equipment or endpoints.
If you have any questions or require assistance, please contact DFT Support & Repair at 716-673-3031
Posted Jan 09, 2025 - 16:46 EST
Investigating
Netsync Internet Services is experiencing intermittent interruptions due to a Fiber Backbone Provider interruption. Networking Engineers are investigating and rerouting traffic to mitigate the interruption.
Customers may experience a intermittent service or connection while traffic rerouted.
Please do not make changes to your equipment or endpoints.
Posted Jan 09, 2025 - 15:55 EST
This incident affected: Netsync Internet Services, DFT Residential & Business Fiber Service, DFT Wireless Services, DFT xDSL Residential & Business Internet, and Netsync Email.