Netsync Internet Impairment
Incident Report for DFT Communications Network Status
Resolved
This incident has been resolved. If you need assistance, please contact DFT Support & Repair at 716-673-3000
Posted Jul 11, 2024 - 21:34 EDT
Monitoring
Services have been restored and Network Operations is currently monitoring all services.
Posted Jul 11, 2024 - 19:39 EDT
Update
Electrical Utility is now allowing Restoration Crews to enter the damaged area to begin assessing repair. Due to the amount of damage caused by the tornadic activity, extensive repair will be needed to restore service, such as running new fiber optic cabling and splicing.

Any updates will passed along when received from the field.

Again, we apologize for the interruption caused by disastrous weather and are working quickly and safely to restore your Netsync Internet to full service.
Posted Jul 11, 2024 - 18:02 EDT
Update
Fiber Splicers and Crews are not able to access the site to perform necessary repairs. Once the area has been deemed safe, repairs will begin.

Network Engineers are working with carriers to move network traffic to alternative systems but no Estimated Time of Restoration is available.
Posted Jul 11, 2024 - 15:13 EDT
Update
Unfortunately, fiber optic cables were further damaged in other areas affected by yesterday's tornadic event. Another area of damage was located and cannot be accessed until Power Utilities clear the roadway and restore power. Due to the extent of the damage, we cannot provide an estimated time of complete restoration.

Customers may experience intermittent or reduced Internet Speeds until Fiber Optic Backbone connections are completely restored.

Please do not make any changes to your endpoints or equipment.

Thank you for your patience.
Posted Jul 11, 2024 - 10:51 EDT
Update
Fiber repair has commenced in areas that crews can safely access. Due to the extent of the damage, restoration delays will occur.

We apologize for the interruption and are working quickly to restore service.

Please do not make changes to your equipment.
Posted Jul 10, 2024 - 21:02 EDT
Update
Damage from this afternoon’s inclement weather is quite extensive. Repair crews will begin restoration as soon as all hazards, including live power lines have been removed.

Customers may experience impairment to their Internet service and connection until all services have been restored.

We currently do not have an estimated time of restoration. However, we will provide updates when available. Thank you for your patience.
Posted Jul 10, 2024 - 17:22 EDT
Identified
A fiber break has been identified and crews will be dispatched once the area has been deemed safe from hazards, including downed power lines.
Posted Jul 10, 2024 - 14:52 EDT
Investigating
Netsync Internet services is currently experiencing an impairment due to the storm system that moved through Western New York. Based on preliminary findings, multiple fiber routes have been damaged. Customers may experience intermittent issues with their service.

Network engineers are investigating and DFT Line crews are being dispatched to the damaged areas.

Please do not make any changes to your equipment, routers, or endpoints.
Posted Jul 10, 2024 - 13:05 EDT
This incident affected: Netsync Internet Services.