AT&T Nationwide Outage - Not DFT Related
Incident Report for DFT Communications Network Status
Resolved
Based on the information received, the National AT&T Wireless Outage has subsided, and issues are localized based on market and cellular coverage areas. Customers are encouraged to contact their wireless carrier if they have issues.

No DFT systems were impacted during this outage and all services are performing as expected.
Posted Feb 22, 2024 - 13:55 EST
Monitoring
A nationwide outage with AT&T Wireless/Mobility/Cellular Service began early this morning. Customers trying to call AT&T Wireless users may experience call completion failures. AT&T Wireless users trying to call DFT Customers may experience the same issue.

This outage is beyond DFT's control and is occurring nationwide. If you have issues contacting AT&T Wireless customers, please try your call again later or check AT&T's or National News outlet page for updates.

All other DFT Services remain functional
Posted Feb 22, 2024 - 10:45 EST
This incident affected: DFT Hosted Voice over IP (VoIP), D&F Telephone Services, and Cassadaga Telephone Services.