DFT-V Interruptions
Incident Report for DFT Communications Network Status
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 13:34 EDT
Monitoring
Services have been restored. At this time, Network Operations will continue to monitor services for any further abnormalities. If you are experiencing issues with your DFT-V Service, please contact DFT Support at 716-673-3031
Posted Sep 30, 2024 - 05:00 EDT
Investigating
Customers with DFT-V services may be experiencing intermittent service or video quality issues.

DFT Technicians are working with our Content and Transport providers for resolution.

Please do not make any changes to your equipment or devices.
Posted Sep 29, 2024 - 00:00 EDT
This incident affected: DFT-V Streaming Video.