DFT Network Operations has been informed that ongoing maintenance with the WGRZ-HD 2 transmitter has taken longer than anticipated. Currently, WGRZ (and affiliated stations) are not available.
Please be advised this maintenance activity is beyond DFT's control.
Updates will be posted when available. Please do not make any changes to your equipment or endpoints.
Posted Jun 12, 2025 - 08:16 EDT
Update
WGRZ has confirmed that their transmitter has been powered down for routine maintenance. Service is expected to be restored between 3:30-4:00pm.
This outage is beyond DFT's control. Please do not make any changes to your equipment or endpoints.
If you have any questions please contact DFT Repair & Support at 716-673-3031
Posted Jun 11, 2025 - 12:35 EDT
Identified
No updates are available from WGRZ; DFT technicians are attempting to obtain information.
Posted Jun 11, 2025 - 12:08 EDT
Investigating
DFT-V is currently experiencing interruptions with the following broadcast channels
WGRZ-HD / Channel 2
Network Engineers are investigating the issue and believe the problem is located at the WGRZ transmitter site. Updates will follow when available. Please do not make any changes to your equipment or endpoints.