DFT V Outage
Incident Report for DFT Communications Network Status
Resolved
This incident has been resolved.
Posted Oct 13, 2024 - 11:32 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2024 - 11:02 EDT
Monitoring
A fix has been implemented and services have been restored. We are monitoring the service stability at this time.
Posted Oct 13, 2024 - 11:01 EDT
Identified
The issue has been identified and Engineers are investigating.
Posted Oct 13, 2024 - 09:29 EDT
Investigating
DFT V Is currently experiencing a loss of service. We are investigating root cause and working towards a resolution.
Posted Oct 13, 2024 - 08:08 EDT
This incident affected: DFT-V Streaming Video.