Netsync Backbone Impairment

Incident Report for DFT Communications Network Status

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 16:18 EDT

Identified

Our backbone provider has discovered a Fiber Optic Cable issue between two Transit Peering Points within their network. We are awaiting further repairs and confirmation that services are stable before allowing traffic over this carrier.

Please do not make any changes to your equipment or endpoints.

If you need assistance please contact DFT Repair & Support at 716-673-3031
Posted Apr 09, 2025 - 14:57 EDT

Investigating

One of Netsync's Backbone providers is experiencing a service impairment. As a result, all traffic has been automatically routed away from this carrier. Customers may have noticed a brief hesitation in service while traffic was rerouted. Netsync's other backbone services are working to their full potential with no issues.

Please do not make any changes to your equipment or endpoints.

If you need assistance please contact DFT Repair & Support at 716-673-3031
Posted Apr 09, 2025 - 11:53 EDT
This incident affected: Netsync Internet Services.