DFT-V Interruption
Incident Report for DFT Communications Network Status
Resolved
This incident has been resolved.
Posted Feb 11, 2024 - 14:30 EST
Monitoring
Services have been restored, and TV Guide Information will be updated over the next hour.
Posted Feb 11, 2024 - 14:29 EST
Identified
Technicians have Identified the issue and are working to resolve.
Posted Feb 11, 2024 - 14:16 EST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2024 - 13:01 EST
Investigating
Customers with DFT-V streaming video may experience an interruption of services when using Roku streaming or Amazon Fire Sticks.

Customers with Set Top Boxes are NOT impacted.

Network Technicians are aware of the issue and are investigating. Information will be updated when available.
Posted Feb 11, 2024 - 13:01 EST
This incident affected: DFT-V Streaming Video.