DFT-Wireless Dybkas Service Area Impairment
Incident Report for DFT Communications Network Status
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 11:39 EDT
Monitoring
Technicians arrived on site and found an electrical-related issue. This issue has been corrected, and services should now begin restoring. Customers may need to reboot their router or endpoints. Network Operations will monitor services for any further issues.

Please contact DFT Support at 716-673-3000 if you require assistance.
Posted Apr 09, 2024 - 10:49 EDT
Update
Technicians have been dispatched to the outage area. Updates will be provided when available.
Posted Apr 09, 2024 - 10:23 EDT
Investigating
DFT Network Operations is currently investigating service impairment for DFT Wireless customers fed from the Dybkas Road Tower impacting Cattaragus County areas.

Updates will be provided when available. Please do not make any changes to your equipment or endpoints.
Posted Apr 09, 2024 - 10:02 EDT
This incident affected: DFT Wireless Services.