DFT-V WNED/PBS Channel Interruption
Incident Report for DFT Communications Network Status
Resolved
WNED/PBS has restored their transmission at their broadcast station. Channel 1017 should now be operational. If you have any issues please contact DFT Support at 716-673-3000
Posted Feb 13, 2024 - 15:08 EST
Update
WNED/PBS is currently off the air due to a continued technical issue at the WNED transmitter Station. WNED Technicians are working on restoring the station feed. This is beyond DFT's control, but we will provide updates as they become available.

Please visit WNED's Twitter/X link for more details https://x.com/wnedpbs/status/1757401309366423806?s=20

All other DFT-V services are working as expected.
Posted Feb 13, 2024 - 12:16 EST
Update
WNED/PBS is currently off the air due to a technical issue at their Transmitter Station. WNED Technicians are working on restoring the station feed. This is beyond DFT's control, but we will provide updates as they become available.

All other DFT-V services are working as expected.
Posted Feb 13, 2024 - 09:59 EST
Identified
DFT-V is currently interruptions with the following broadcast channel

WNED/PBS Channel 1017

Based on the immediate findings, the issue seems to be a Transmitter issue from WNED/PBS. Technicians are working on the issue and will provide updates when available.

All other stations and services are working as expected.
Posted Feb 13, 2024 - 09:11 EST
This incident affected: DFT-V Streaming Video.