Voice Service Impairment
Incident Report for DFT Communications Network Status
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 13:39 EST
Monitoring
Verizon has repaired the issue at their Tandem Office in Buffalo. Calls are now completing as usual. E911 has been restored to the listed PSAPs.

If you are experiencing any call completion issues, please provide the following to repair

Date/Time
Originating Number
Terminating Number
Result (Busy, All Circuits Busy, etc.)

Network Operations will continue to monitor for any further service issues.
Posted Feb 20, 2024 - 12:52 EST
Identified
The issue has been identified and localized to Verizon's Access Tandem in Buffalo, NY - beyond DFT's control.

This impairment will cause issues calling 800#s, certain local calling areas, and the following E911 Centers:

Erie County
Alleghany County
Cattaraugus County
Niagara County

DFT Technicians are working with Verizon on a resolution.

Updates will follow when available.
Posted Feb 20, 2024 - 11:25 EST
Investigating
DFT Network Operations is investigating multiple call paths down to Verizon's Buffalo Access Tandem. This impairment will cause issues calling 800#s, certain local calling areas, and the following E911 Centers

Erie County
Alleghany County
Cattaraugus County
Niagara County

Based on preliminary findings, the issue seems isolated to the Verizon Access Tandem in Buffalo, NY, and is beyond DFT's control. DFT Technicians are working with Verizon on a resolution.

Updates will follow when available.
Posted Feb 20, 2024 - 10:15 EST
This incident affected: D&F Telephone Services and Cassadaga Telephone Services.