Based on preliminary findings, Services have been restored; outages resulted from power loss to homes and areas. DFT's fiber optic cable was not impacted.
Customers with service impairment should contact DFT Support at 716-673-3031.
Posted Feb 06, 2025 - 19:28 EST
Investigating
Customers with FTTH and Wireless Services may be experiencing an impairment with their services. Network Operations has been informed of an Electrical Transformer Fire near Route 60 in Fredonia, potentially causing an impact on our Fiber Optic Cables, which provide service to the following areas
Pomfret Laona Cassadaga Arkwright Cattaraugus County Wireless Areas
Technicians have been dispatched to investigate the damage; repairs cannot commence until all life safety hazards are clear.
No ETR is currently available.
Posted Feb 06, 2025 - 19:08 EST
This incident affected: DFT Residential & Business Fiber Service and DFT Wireless Services.