DFT Fixed Wireless Impairment
Incident Report for DFT Communications Network Status
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 13:34 EDT
Monitoring
Services have been restored due to a local power fault.

Please contact DFT Support at 716-673-3031 if you need assistance. Thank you for your patience.
Posted Sep 30, 2024 - 10:48 EDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2024 - 10:33 EDT
Investigating
Customers with DFT Fixed Wireless Service may be experiencing impairment with their service. Technicians are investigating the issue.

Areas include
Ellery (Chautauqua County)
Oak Hill (Chautauqua County, Frewsburg, & PA)

Please do not change your endpoints, equipment, or devices.
Posted Sep 30, 2024 - 10:32 EDT
This incident affected: DFT Wireless Services.