DFT-V TBS Station Outage
Incident Report for DFT Communications Network Status
Resolved
All services have been restored by TBS
Posted Sep 18, 2024 - 10:45 EDT
Investigating
DFT-V's TBS channel is experiencing an outage due to a nationwide issue. When selecting TBS, customer endpoints may display a "Program Currently Unavailable" message.

This issue is beyond DFT's control and is affecting TBS nationwide.

Updates will be posted when available.
Posted Sep 18, 2024 - 09:24 EDT
This incident affected: DFT-V Streaming Video.