Netsync Internet Network Impairment
Incident Report for DFT Communications Network Status
Resolved
The Internet Backbone provider has restored all services.

Network Engineers will migrate subscriber traffic to this network during a planned maintenance window.

Don't hesitate to contact DFT Support & Repair if you need further assistance.
Posted Jan 06, 2025 - 08:11 EST
Identified
A Fiber break has been identified in one of Netsync's Backbone Internet Provider Networks. As a result, some customers may have experienced intermittent service impairment. Network engineers have rerouted traffic from this provider until the fiber break can be restored.

Customers who have impairments in their services should contact DFT Support at 716-673-3031. Please provide the websites or services you are having difficulty reaching.

All other services over alternate backbone providers remain functional at this time.
Posted Jan 04, 2025 - 12:53 EST
Investigating
Netsync Internet Services is experiencing intermittent interruptions due to a Fiber Backbone Provider interruption. Networking Engineers are investigating.

No estimated time of restoration is available.

Please do not make any changes to your equipment or endpoints.
Posted Jan 04, 2025 - 11:36 EST
This incident affected: Netsync Internet Services, DFT Residential & Business Fiber Service, DFT Wireless Services, and DFT xDSL Residential & Business Internet.