Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 13, 2025 - 00:00 EST
Scheduled
DFT Wireless will be performing routine maintenance during the listed hours.
The customers with wireless services following areas may experience brief service interruptions during this maintenance -
Dunkirk Arkwright Route 39 Tower Ellery Center Tower Oak Hill Tower Dybkas Road North Hill Foster Hill Dake Hill
Customers should not make any changes to their equipment, routers, and endpoints during the maintenance window. If services do not return after the maintenance window, then customers will need to power cycle their WiFi Router and CPE (Outdoor Radio).
Please contact DFT Support and Repair if you have any questions or need assistance.
Posted Feb 11, 2025 - 08:13 EST
This scheduled maintenance affected: DFT Wireless Services.