Hosted VoIP Interruption
Incident Report for DFT Communications Network Status
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 14:13 EST
Monitoring
A fix has been implemented, and Network Technicians are monitoring the results. Customers who are having any type of service issue are encouraged to contact DFT Repair. Thank you for your patience and understanding.
Posted Feb 09, 2024 - 10:30 EST
Identified
Technicians have identified the issue and are currently working on restoration. If you are still experiencing issues please contact DFT Repair at 716-673-3011 with the following information

Calling Party
Called Party
Date/Time of Call
Result (Busy, No Audio, etc.)
Posted Feb 09, 2024 - 10:14 EST
Investigating
Some customers are experiencing issues following last night's maintenance of the Hosted VoIP Service. Technicians are actively looking into the situation.

If you are experiencing call competition issues please notify DFT Repair at 716-673-3011 with the following information

Calling Party
Called Party
Date/Time of Call
Result (Busy, No Audio, etc.)
Posted Feb 09, 2024 - 08:07 EST
This incident affected: DFT Hosted Voice over IP (VoIP).