DFT Wireless Impairment

Incident Report for DFT Communications Network Status

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 13:39 EDT

Investigating

Customers with fixed DFT Wireless in the Perrysburg, South Dayton, and Gowanda, NY area may be experiencing intermittent service availability. DFT Wireless Engineers are aware of the issue and are currently investigating.

Please do not make any changes to your equipment, endpoints, or routers.

If you have any questions, please contact DFT Support at 716-673-3031
Posted Jun 04, 2025 - 20:00 EDT
This incident affected: DFT Wireless Services.