DFT-V Outage

Incident Report for DFT Communications Network Status

Monitoring

The Circuit has been restored and services are once again operational. We are monitoring the situation and investigating final root cause.
Posted Jul 10, 2025 - 17:21 EDT

Investigating

Due to an upstream carrier circuit issue, we are currently experiencing a DFT-V Service Outage. Technicians are investigating root cause at this time, and will provide ETR once problem assessment is complete.
Posted Jul 10, 2025 - 16:02 EDT
This incident affects: DFT-V Streaming Video.