DFTV SEC Network HD Channel 1187 Loss of Signal
Incident Report for DFT Communications Network Status
Resolved
SEC has been restored to service and is available once again on the guide. Users may need to change channels away and back again in order to resume the broadcast.
Posted Mar 07, 2024 - 16:28 EST
Update
We are continuing to work SEC Network to restore channel 1187. All other DFT-V services are working with no issues.
Posted Mar 07, 2024 - 04:07 EST
Investigating
Technicians are currently investigating an issue with the SEC Network (Channel 1187). The channel is currently down.
Posted Mar 06, 2024 - 16:00 EST
This incident affected: DFT-V Streaming Video.