DFT-V Interruption
Incident Report for DFT Communications Network Status
Resolved
The cause was determined to be a Fiber Optic Cable break outside of DFT's service area to which our Content is delivered. This incident is now resolved.

We appreciate your for your patience during this outage! If you still have any issues or concerns, please contact our Repair & Support department at 716-673-3011
Posted Feb 29, 2024 - 16:52 EST
Monitoring
Services have been restored and are being monitored.

Customers should not make any changes to their endpoints or equipment.
Posted Feb 29, 2024 - 15:36 EST
Update
We have engaged our Vendor, Content, and Backbone Providers to further isolate the issue. Please do not make any changes to your equipment.
Posted Feb 29, 2024 - 14:25 EST
Update
Customers with DFT-V Streaming Video may be experiencing an interruption of services. Network Technicians are aware of the issue and are investigating. Information will be updated when available.
Posted Feb 29, 2024 - 13:58 EST
Update
We are continuing to investigate this issue.
Posted Feb 29, 2024 - 13:54 EST
Investigating
Customers with DFT-V Streaming Video may be experiencing an interruption of services. Network Technicians are aware of the issue and are investigating. Information will be updated when available.
Posted Feb 29, 2024 - 13:53 EST
This incident affected: DFT-V Streaming Video.