DFT-V Outage
Incident Report for DFT Communications Network Status
Resolved
This incident has been resolved. If you need assistance please contact DFT Support & Repair at 716-673-3000
Posted Jul 11, 2024 - 21:34 EDT
Monitoring
Services have been restored and Network Operations is currently monitoring all services for any abnormalities.
Posted Jul 11, 2024 - 19:45 EDT
Update
Services have been restored and Network Operations is currently monitoring all services.
Posted Jul 11, 2024 - 19:43 EDT
Update
Services have been restored and Network Operations is currently monitoring all services.
Posted Jul 11, 2024 - 19:42 EDT
Update
Services have been restored and Network Operations is currently monitoring all services.
Posted Jul 11, 2024 - 19:40 EDT
Update
Electrical Utility is now allowing Restoration Crews to enter the damaged area to begin assessing repair. Due to the amount of damage caused by the tornadic activity, extensive repair will be needed to restore service, such as running new fiber optic cabling and splicing.

Any updates will passed along when received from the field.

Again, we apologize for the interruption caused by disastrous weather and are working quickly and safely to restore your DFT-V Services.
Posted Jul 11, 2024 - 18:01 EDT
Update
Fiber Crews are still not permitted to enter the work areas to perform repairs until all life safety and hazards are removed by the power companies. DFT Network Engineers are working on alternatives to restore service. We do not have an estimated time of restoration.
Posted Jul 11, 2024 - 15:13 EDT
Update
Unfortunately, the fiber optic cable was further damaged in other areas affected by yesterday's tornadic event. Another area of damage was located and cannot be accessed until Power Utilities clear the roadway and restore power. Due to the extent of the damage, we cannot provide an estimated time of restoration.

DFT Network Engineers are working on alternatives to restore service.
Posted Jul 11, 2024 - 10:49 EDT
Update
Fiber repair has commenced in areas that crews can safely access. Due to the extent of the damage, restoration delays will occur.

We apologize for the interruption and are working quickly to restore service.

Please do not make changes to your equipment.
Posted Jul 10, 2024 - 21:02 EDT
Update
Due to the extent of the damage from this afternoon’s inclement weather, DFT-V Is still unavailable. Outside plant personnel have been dispatched to the damaged areas and will restore service as soon as possible.

Please note Repairs to fiber optic cable cannot be done until all hazards have been cleared by other utilities
Posted Jul 10, 2024 - 17:19 EDT
Identified
Due to a major fiber break caused by this afternoons weather, DFT-V is currently unavailable.

Network Engineers are currently working on moving Network Transport to another system to restore service.

ETR is 4pm
Posted Jul 10, 2024 - 14:54 EDT
Investigating
DFT-V is currently experiencing an interruption. Network Engineers are investigating. There is no estimated time of restoration. Please do not make changes to your equipment.
Posted Jul 10, 2024 - 13:03 EDT
This incident affected: DFT-V Streaming Video.