Voice Impairment (Inbound Calling )

Incident Report for DFT Communications Network Status

Resolved

This incident has been resolved.
Posted May 08, 2026 - 14:24 EDT

Identified

Network Engineers have identified an impairment with FCC-Mandated Robocall and ID Screening (SHAKEN/STIR), causing inbound calls to fail.

Network Engineers have deactivated the SHAKEN/STIR requirements until the impairment is resolved; some calls will now complete, depending on the terminating carrier.

Calls inbound and outbound should now complete.
Posted May 08, 2026 - 10:16 EDT

Investigating

Network Operations is currently investigating reports of inbound call completion impairment to DFT Customers (Hosted VoIP, ILEC, CLEC).

Outbound calling and emergency services are not impacted.

Network Engineers are investigating the issue.

Please do not make any changes to your equipment or endpoints.
Posted May 08, 2026 - 10:08 EDT
This incident affected: DFT Hosted Voice over IP (VoIP), D&F Telephone Services, and Cassadaga Telephone Services.